Member Sites  ::  JOIN  ::  Forum  ::  Info  ::  Next Ring  
The Stage - Welcome to the place where you can post for the world to share.    

  Forums     Login   Signup



The Stage

Manager: webring
This is an open discussion forum for users to discuss WebRing features, wishes, thoughts, etc. QUESTIONS about and PROBLEMS with the System should be posted in detail using the support forums in Help. Negative, derogatory or personal comments will be deleted. Sadly, due to spamming and anonymous trashing of other users we have had to restrict posting to signed in members.
 

Sponsored Links

A few permanent posts to illustrate the feature
Re (3403): Nav bar NEXT goes to hub page.
  Thanks. Knocking the cookie security down from medium to low in the interne

Re (3401): Nav bar NEXT goes to hub page.
  Two possible reasons: 1. you're site is not asctive in the ring currently

can't upload logos?
  Is there a problem with logo uploading? When is the best time to upload?
read...

Forum Posts - Start a new discussion! Posts 1 - 6 of 6
All Threads |   All Posts   ]

Email Verification Problems? Ah HA!! Please Read! - 04/14/2004
My friend let me enter as her and try to solve the problem. It took one try, verifying what I thought would work.

The last thing I did for myself on my own email verification was to manually type in the code, not copy-and-paste the code from the webpage. I suspect many of us copy-and-paste to avoid errors.

Could this be the real problem, or was this luck?

Andrea, how did you enter your code?

Anne




Replied - 04/14/2004
Hello! I am the friend that had the problem. And, it was sheer genius on her part and the problem is that you cannot cut and paste. I am so happy that I am now veified thanks to "aluckylady".




Replied - 04/14/2004
I only ever copy/paste. However, I use Netscape Navigator. I suspect that most are using Internet Exploder ;)
Am I right? Perhaps IE users need to hand copy. I know that IE doesn't permit copy/paste for Yahoo!'s PageBuilder but I can perform the operations just fine using NN.




Replied - 04/14/2004
Just tried IE, and it worked OK to cut and paste. IE 6 on win NT 4.0. The problem *may* be that some were cutting the period along with the verification code. We took that out of the email, so perhaps that will help.




Replied - 04/15/2004
I only ever copy/paste.
===============

Me to, and I use IE.



===============
Perhaps IE users need to hand copy.
===============

No. Should not be necessary. Though they do need to be careful they don't copy a space in front of or behind the verification code.



===============
I know that IE doesn't permit copy/paste for Yahoo!'s PageBuilder
===============

Sure it does. It is just that IE copies the HTML. And if you send HTML in HTML or if you display HTML as HTML, you don't really get the HTML, you get the code that displays the HTML. Confused? This page might help:
http://JSH.us/h/web1/copying-html.htm
It is written about FrontPage, but it also applies to other tools.



James S. Huggins

to contact me: http://JSH.us/contactemail



...




Replied - 04/17/2004
A period. Hmmmm . I don't remember seeing one, but that doesn't mean it wasn't there. I am very careful with the spaces, but the settings on my computer appear to have changed and that means that I have to do things differently.

Thanks for the kudos, catalen.

Anne



All Threads |   All Posts   ]





Contact Us | Copyright © 2001-2016 WebRing®, Inc. Terms of Service - Help - Privacy Policy