Member Sites  ::  JOIN  ::  Forum  ::  Info  ::  Next Ring  
The Stage - Welcome to the place where you can post for the world to share.    

  Forums     Login   Signup



The Stage

Manager: webring
This is an open discussion forum for users to discuss WebRing features, wishes, thoughts, etc. QUESTIONS about and PROBLEMS with the System should be posted in detail using the support forums in Help. Negative, derogatory or personal comments will be deleted. Sadly, due to spamming and anonymous trashing of other users we have had to restrict posting to signed in members.
 

Sponsored Links

A few permanent posts to illustrate the feature
Re (3403): Nav bar NEXT goes to hub page.
  Thanks. Knocking the cookie security down from medium to low in the interne

Re (3401): Nav bar NEXT goes to hub page.
  Two possible reasons: 1. you're site is not asctive in the ring currently

can't upload logos?
  Is there a problem with logo uploading? When is the best time to upload?
read...

Forum Posts - Start a new discussion! Posts 1 - 4 of 4
All Threads |   All Posts   ]

Navbar on Webring Blogs - 01/12/2008
There is a problem with the navbar on my and all other Webring blogs. When you go to an archive page the navbar does not show the rings you belong to. Also, when you navigate back to the recent posts from an archive page, the rings you belong to are no longer shown.




Replied - 01/13/2008
what do you mean by an archive page? Can you list an example that can be looked at. Not sure if you're talking about something like wayback or not. Those will record snapshots, not residplay the page itself, so the SSNB navbar may do odd things but we've never looked into it to be honest.




Replied - 01/15/2008
What kind of answer is that? If you had ever looked at a Webring blog you would know what the Archives are. Obviously Webring is not interested in fixing their own bugs.




Replied - 01/16/2008
anglicanchurch

(quoted)
--the navbar does not show the rings you belong to. Also, when you navigate back to the recent posts from an archive page, the rings you belong to are no longer shown.--

I don't use the Blog so I don't know if they work differently from sites or not, but I'll say what I do know. Okay?

I see from opening each blog on the front page that none have active nav bars. That probably means the code was not activated or the code has been suspended, or the member is no longer a member. As for navigating from one page to another, the nav bar doesn't move with the page. (on a site) It remains on the url registered. If it is supposed to follow a viewer from the main page to archives, and back again - it's something new. I'd say it won't do it. My Nav Bars are active, but if I click on 'see all webrings', it brings the viewer back to the WebRing Directory instead of showing all of 'my' webrings. Apparently, that's how they work now. If you're really concerned, send a help ticket to support. There are members who could answer your questions on this forum, but any fixits will have to come through support.

Do you enjoy using the WR Blogs generally? I've never seen any comments on them, either yay or nay.



All Threads |   All Posts   ]





Contact Us | Copyright © 2001-2016 WebRing®, Inc. Terms of Service - Help - Privacy Policy