Member Sites  ::  JOIN  ::  Forum  ::  Info  ::  Next Ring  
The Stage - Welcome to the place where you can post for the world to share.    

  Forums     Login   Signup



The Stage

Manager: webring
This is an open discussion forum for users to discuss WebRing features, wishes, thoughts, etc. QUESTIONS about and PROBLEMS with the System should be posted in detail using the support forums in Help. Negative, derogatory or personal comments will be deleted. Sadly, due to spamming and anonymous trashing of other users we have had to restrict posting to signed in members.
 

Sponsored Links

A few permanent posts to illustrate the feature
Re (3403): Nav bar NEXT goes to hub page.
  Thanks. Knocking the cookie security down from medium to low in the interne

Re (3401): Nav bar NEXT goes to hub page.
  Two possible reasons: 1. you're site is not asctive in the ring currently

can't upload logos?
  Is there a problem with logo uploading? When is the best time to upload?
read...

Forum Posts - Start a new discussion! Posts 9 - 15 of 15
< Prev 8   All Threads |   All Posts   ]

Hub Links Don't Work - 05/25/2007
send a few URL where the navbar of the ring being surfed does not show to navigtion@webring.com with a brief explanation of the situation and we'll have someone look into this. the navbar of the ring being surfed SHOULD be the one that shows.




Replied - 05/25/2007
Unfortunately the navbar of the ring being surfed hasn't been displaying for some now. Every application I've had over the past several weeks has shown the first on the stack as do those I just visit via a ring. You could probably try any ring and the same will occur.

I'm on a bit of a rush so I haven't got time to grab URL's right now - sorry.




Replied - 05/25/2007
I'm one of those annoying site owners that make things so clear even a guide dog could find his way around :)




Replied - 05/25/2007
They aren't my rings necessarily, but rings I find in the directory or during random meanderings. I'll begin to explore the ring - then it stops. I have found broken links in my rings though, and when I run across one again I'll let someone know.

I did find that(most) of the hub links of system owned rings opened to the main WebRing Community page instead of the site hub page. When surfing a strange site from the web; (not from the hub page) and deciding to check out the list before joining, that link is important. I don't want to have to remember the exact name of the ring and do a separate search.




Replied - 05/30/2007
The problem has been found and resolved - for now. It appears to be a bug in recent versions of IE. IE fails to pass cookies for certain requests. Not all cookies, just SOME cookies. Very odd, but we've developed a workaround. Netscape and FireFox do not seem to exhibit the same behavior. Must be just a Microsoft feature perhaps.




Replied - 05/31/2007
Brilliant - thank you :)




Replied - 06/01/2007
Good detective work! Even though I don't use IE, maybe my Foxfire 'disquised as IE' or whatever the option is called, had something to do with it.



< Prev 8   All Threads |   All Posts   ]





Contact Us | Copyright © 2001-2016 WebRing®, Inc. Terms of Service - Help - Privacy Policy