Member Sites  ::  JOIN  ::  Forum  ::  Info  ::  Next Ring  
The Stage - Welcome to the place where you can post for the world to share.    

  Forums     Login   Signup



The Stage

Manager: webring
This is an open discussion forum for users to discuss WebRing features, wishes, thoughts, etc. QUESTIONS about and PROBLEMS with the System should be posted in detail using the support forums in Help. Negative, derogatory or personal comments will be deleted. Sadly, due to spamming and anonymous trashing of other users we have had to restrict posting to signed in members.
 

Sponsored Links

A few permanent posts to illustrate the feature
Re (3403): Nav bar NEXT goes to hub page.
  Thanks. Knocking the cookie security down from medium to low in the interne

Re (3401): Nav bar NEXT goes to hub page.
  Two possible reasons: 1. you're site is not asctive in the ring currently

can't upload logos?
  Is there a problem with logo uploading? When is the best time to upload?
read...

Forum Posts - Start a new discussion! Posts 1 - 2 of 2
All Threads |   All Posts   ]

Navigation Server? Or am I doing something wrong? - 11/24/2004
I think I am having a similar problem. If someone gets the navigation code from the "Ring Application Sent" page link "Here's the link to the Navigation Code Wizard," the result is wrong, really wrong. This is what the wrong non-passing code looks like: http://auctions.overstock.com/cgi-bin/auctions.cgi?PAGE=MYHOME&USRID=8268760 This is what it should look like: http://auctions.overstock.com/cgi-bin/auctions.cgi?PAGE=MYHOME&USRID=713588 Have I done something wrong in the set-up somewhere, or is there a system issue? Thanks! Mona aka BeadHappy




Replied - 11/27/2004
I keep getting the following:

Thanks for clicking. The WebRing navigation code on the page you were visiting appears to be out of order. It is registered as follows:

WebRing User ID: fmmiraclegal
U#: 10132364
URL: http://e.webring.com/navbar?f=g&y=fmmiraclegal&u=10132364

This page appears to be yours since the WebRing User IDs match. But the U# doesn't seem valid. Here are likely issues/solutions:

* The URL (site, page) you just came from is part of some WebRing but the URL and U# is different for some reason. You can go to your View Web Sites page, find the URL/Site in question and either change the U# WebRing has on file (edit the U#) OR edit your web site to make the U# in the SSNB code match what WebRing has on file.

The page in question is http://www.geocities.com/torontodreaming/webrings/balto.html

The U# that webring has on file matches exactly the one that is in the code.



All Threads |   All Posts   ]





Contact Us | Copyright © 2001-2016 WebRing®, Inc. Terms of Service - Help - Privacy Policy